Automation Rules are not being executed on EU2(Dublin Datacentre)

Incident Report for Targetprocess

Resolved

The issue has been fixed, affected service should work as expected.
Posted Aug 21, 2025 - 10:08 UTC

Investigating

We are currently investigating the issue.
Posted Aug 21, 2025 - 09:36 UTC
This incident affected: Dublin data center (EU2 cluster).