Issues with loading of some accounts on AMS server
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 08:55 UTC
Investigating
Our infrastructure team is currently investigating this. Sorry for the disruption!
Posted Oct 19, 2020 - 08:21 UTC
This incident affected: European data center.