Issues with the Context Filters in Portland data center
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Jun 23, 2023 - 13:32 UTC
Investigating
We are currently investigating this issue.
Posted Jun 23, 2023 - 12:16 UTC
This incident affected: Portland data center (US cluster).