Automation rules have some issues in US datacenter at the moment. Our infrastructure team is actively working on fixing the issue.
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted May 26, 2022 - 20:16 UTC
Investigating
We are currently investigating this issue.
Posted May 26, 2022 - 16:38 UTC
This incident affected: Dallas data center.