Search service issue in EU2 cluster

Incident Report for Targetprocess

Resolved

The search service has been fully restored. We apologize for any inconvenience caused.
Posted Sep 10, 2026 - 14:12 UTC

Identified

We have identified the root cause of the search service disruption and applied a mitigation. The service is currently unavailable while it recovers.
We are actively monitoring progress and will provide updates as the situation develops.
Posted Sep 10, 2026 - 13:32 UTC

Investigating

We are currently investigating this issue.
Posted Sep 10, 2026 - 09:40 UTC
This incident affected: Europe (EU2 cluster).