Partial outage on some accounts in DAL data center
Incident Report for Targetprocess
Resolved
Update has been reverted
Posted Jun 24, 2021 - 08:04 UTC
Update
The issue is related to the update of the Kong service. It`s being reverted currently
Posted Jun 24, 2021 - 07:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2021 - 07:53 UTC
This incident affected: United States data center.