We are performing a session table cleanup and application restart on the US and US2(Portland data center) clusters to reduce event load. Users may be logged out during this maintenance.

Incident Report for Targetprocess

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 14:04 UTC

Update

The activity has been completed on the US cluster; it will now be performed on the US2 cluster.
Posted Jun 30, 2025 - 10:53 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 30, 2025 - 07:56 UTC

Investigating

We are performing a session table cleanup and application restart on the US and US2(Portland data center) clusters to reduce event load. Users may be logged out during this maintenance.
Posted Jun 30, 2025 - 07:56 UTC
This incident affected: Portland data center (US cluster, US2 cluster).