Automation Rules, Metrics, Integration performance degradation - US cluster

Incident Report for Targetprocess

Resolved

The issue has been fixed, affected services should work as expected.
Posted Apr 17, 2025 - 17:39 UTC

Monitoring

The fix has been applied, delays should decrease.
Posted Apr 17, 2025 - 17:33 UTC

Identified

Currently, you may experience delay in Automation Rule, Metrics, Integrations processing. We apologize for any inconvenience this interruption may have caused you.
Posted Apr 17, 2025 - 15:54 UTC

Investigating

We are currently investigating this issue.
Posted Apr 17, 2025 - 15:05 UTC
This incident affected: Portland data center (US cluster).