Issues with accessing accounts in US datacenter
Incident Report for Targetprocess
Resolved
Issue has been fixed
Posted Aug 23, 2021 - 14:43 UTC
Identified
The issue has been identified and DevOps engineers are fixing it currently
Posted Aug 23, 2021 - 13:22 UTC
This incident affected: United States data center.