Targetprocess application is not loading for few accounts which are hosted on Portland datacentre, DevOps team is currently working on it
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Jul 21, 2023 - 14:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2023 - 13:58 UTC
Investigating
We are currently investigating this issue.
Posted Jul 21, 2023 - 13:54 UTC
This incident affected: Portland data center (US cluster).