Internal Server Error for some of the accounts in the US data center
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 10, 2019 - 23:47 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Apr 10, 2019 - 22:54 UTC
Investigating
502 Server Error for some of the accounts in the US data center
Posted 4 months ago. Apr 10, 2019 - 22:34 UTC
This incident affected: United States data center.