Authentication issues in the EU cluster
Incident Report for Targetprocess
Resolved
The issue has been resolved
Posted Feb 16, 2021 - 20:26 UTC
Investigating
Our DeVops team is currently working to resolve it
Posted Feb 16, 2021 - 20:03 UTC
This incident affected: European data center.