Intermittent issues with plugins in EU datacenter
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 13:24 UTC
Identified
There can be a delay observed in the work of plugins like the Project Email Integration plugin in some accounts. Our developers are fixing it currently
Posted Nov 17, 2020 - 09:18 UTC
This incident affected: European data center.