We were experiencing a performance issue with the plugins(email, search) for accounts hosted in Dallas cluster.
Incident Report for Targetprocess
Resolved
The issue has been resolved
Posted Oct 25, 2022 - 10:23 UTC
Investigating
We are currently investigating the issue.
Posted Oct 25, 2022 - 08:54 UTC
This incident affected: Dallas data center.