Internal Server Error for some of the accounts in the US data center
Incident Report for Targetprocess
Postmortem

What happened

Targetprocess could not be reached and users were getting Internal Server error. It lasted about 20 minutes till we were able to resolve it.

Who was affected

About 15% of the customers hosted at public US data center. Private clouds and other data centers were not affected

Why this happened

The problem was caused by a bug in GIT plugin authentication mechanism that resulted in generating abnormal load on one of the servers. We have identified the root cause of the issue and the fix is already in progress, we are planning to release a fix in one the next versions.

Posted 2 months ago. Mar 19, 2019 - 08:14 UTC

Resolved
This incident has been resolved.
Posted 2 months ago. Mar 15, 2019 - 19:35 UTC