Targetprocess unavailable

Incident Report for Targetprocess

Resolved

The incident has been resolved - Targetprocess Functioning as Expected
Posted Feb 10, 2026 - 14:28 UTC

Investigating

We are investigating the issue.
Posted Feb 10, 2026 - 14:08 UTC
This incident affected: Australia (APAC cluster), Europe (EU cluster, EU2 cluster, POVEU cluster), and Americas (US cluster, US2 cluster, US3 cluster).