Setting button keeps on loading.
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 23:30 UTC
Investigating
We are currently investigating this issue. As a workaround you can access the settings page using link https://YouaccountURL/RestUI/Board.aspx#page=settings/general&appConfig=eyJhY2lkIjoiMTA1MTA5MDU0OEY2QTUyQjlFM0JCODkwRjYwQUVGMEIifQ==
Posted Mar 13, 2023 - 05:58 UTC
This incident affected: Sydney data center (APAC cluster), Dublin data center (EU cluster), and Portland data center (US cluster).