Services (metrics, automation rules, etc) face performance degradation on AMS datacenter
Incident Report for Targetprocess
Resolved
We have resolved the issue with degraded performance.
Posted Apr 05, 2022 - 11:30 UTC
Identified
Services functionality faces performance degradation on AMS datacenterat the moment. Our infrastructure team is currently working on fixing the issue.
Posted Apr 05, 2022 - 09:25 UTC
This incident affected: Dallas data center, Amsterdam data center, and Sydney data center.