Automation rules are not running for some accounts
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 18:36 UTC
Investigating
We are currently investigating this issue.
Posted Feb 22, 2024 - 18:12 UTC
This incident affected: Dublin data center (EU2 cluster).