Share view functionality is not working. The DevOps team is working on the issue.
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Dec 22, 2023 - 18:49 UTC
Investigating
We are currently experiencing an issue with share view functionality. We are working diligently to resolve this and will provide regular updates on our progress.

We apologize for any inconvenience this interruption may have caused you.
Posted Dec 22, 2023 - 15:24 UTC
This incident affected: Sydney data center (APAC cluster), Dublin data center (EU cluster, EU2 cluster, POVEU cluster), and Portland data center (US cluster, US2 cluster).