Issue with accessing account on EU,US,AMU Datacenter
Incident Report for Targetprocess
Resolved
We have resolved the issue with Targetprocess, and the services have been restored.
Posted Mar 04, 2022 - 21:16 UTC
Update
We are experiencing a disruption in service from a third-party service provider. This issue is being worked on urgently by both the third party and Apptio. Resolution of this issue is our top priority.
Posted Mar 04, 2022 - 19:15 UTC
Update
DevOps team is actively working to resume service
Posted Mar 04, 2022 - 13:54 UTC
Update
We are continuing to work on the fix of the issue.
Posted Mar 04, 2022 - 11:00 UTC
Update
DevOps team is actively working on restoring access.
Posted Mar 04, 2022 - 09:22 UTC
Identified
The root cause of the issue is identified. DevOps team is working on bringing back the application
Posted Mar 04, 2022 - 06:32 UTC
Update
We are continuing to investigate this issue.
Posted Mar 04, 2022 - 06:00 UTC
Investigating
All clusters are down at the moment. DevOPs are working on it
Posted Mar 04, 2022 - 05:06 UTC
This incident affected: Dallas data center, Amsterdam data center, and Sydney data center.