Performance degradation on some account in EU DC
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 17:44 UTC
Identified
Some of the accounts in EU DC may experience slowness and delays in the performance of the application. Our DevOps team is already fixing the issue
Posted Jan 20, 2022 - 09:39 UTC
This incident affected: Amsterdam data center.