Issue with accessing some accounts at the one of the US clusters
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 23, 2019 - 18:03 UTC
Identified
The issue occasionally appears on our network provider's side. Their technicians are working on eliminating it
Posted 3 months ago. Jul 23, 2019 - 14:29 UTC
Investigating
Our infrastructure team is currently working on solving this issue
Posted 3 months ago. Jul 23, 2019 - 14:06 UTC
This incident affected: United States data center.