Targetprocess Service Interruption in Dallas datacenter
Incident Report for Targetprocess
Resolved
The application issue has been fixed.
Posted Sep 20, 2022 - 16:35 UTC
Monitoring
The application is up and running. The infrastructure team continues to monitor the state of the cluster.
Posted Sep 20, 2022 - 15:29 UTC
Investigating
We are currently experiencing an issue in the Dallas data center which affects the application load. We are investigating the issue and will provide regular updates on our progress.
Posted Sep 20, 2022 - 15:07 UTC
This incident affected: Dallas data center.