Performance issues with Reports service in US datacenter
Incident Report for Targetprocess
Resolved
This incident has been resolved
Posted Jun 14, 2022 - 10:09 UTC
Update
We are continuing to work on a fix for the issue
Posted Jun 14, 2022 - 08:02 UTC
Identified
There is a performance degradation in visual reports functionality in US data center. Our infrastructure team is currently working on fixing it.
Posted Jun 13, 2022 - 17:55 UTC
This incident affected: Dallas data center.