Report service is unavailable on US and US2 clusters

Incident Report for Targetprocess

Resolved

The fix has been applied and the issue is now resolved.
Posted Oct 30, 2025 - 17:33 UTC

Update

We are continuing to investigate this issue.
Posted Oct 30, 2025 - 15:56 UTC

Update

We are continuing to investigate this issue.
Posted Oct 30, 2025 - 14:57 UTC

Investigating

We are currently investigating this issue.
Posted Oct 30, 2025 - 13:57 UTC
This incident affected: Portland data center (US cluster, US2 cluster).