Error Communicating with Custom Quick Filters & Solution Library

Incident Report for Targetprocess

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 19:48 UTC

Update

We are continuing to investigate this issue.
Posted Apr 14, 2026 - 19:31 UTC

Investigating

We are currently investigating this issue.
Posted Apr 14, 2026 - 18:24 UTC
This incident affected: Australia (APAC cluster), Europe (EU cluster, EU2 cluster, POVEU cluster), and Americas (US cluster, US2 cluster, US3 cluster).