Search is not available in DAL cluster
Incident Report for Targetprocess
Resolved
The issue is resolved
Posted Jan 02, 2020 - 16:24 UTC
Investigating
We are currently investigating the issue
Posted Jan 02, 2020 - 14:47 UTC
This incident affected: United States data center.