Intermittent login issues for account in Amsterdam data center
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Feb 16, 2023 - 18:32 UTC
Update
We keep working on the fix of the issue that is currently affecting the accounts hosted on the Amsterdam data center.
Posted Feb 16, 2023 - 17:11 UTC
Update
We are still experiencing an issue with the application load. The DevOps team continues to work to resolve this issue.
Posted Feb 16, 2023 - 15:40 UTC
Investigating
The devops team is currently investigating the issue.
Posted Feb 16, 2023 - 13:16 UTC