Degraded Performance in US cluster
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 07:07 UTC
Monitoring
We continue to monitor the load on the cluster.
Posted Mar 28, 2024 - 20:17 UTC
Update
We continue to investigate and monitor the performance issues in the cluster.
Posted Mar 28, 2024 - 19:05 UTC
Update
The investigation of the issue is still in progress.
Posted Mar 28, 2024 - 17:45 UTC
Update
We keep looking into the issue. The investigation is still in progress.
Posted Mar 28, 2024 - 16:33 UTC
Update
We continue to investigate the performance issues in the cluster.
Posted Mar 28, 2024 - 15:04 UTC
Investigating
We are experiencing performance degradation on accounts hosted in US cluster. We are working diligently to resolve this issue.
Posted Mar 28, 2024 - 14:01 UTC
This incident affected: Portland data center (US cluster).