Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 25, 2022 - 07:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 03, 2022 - 17:16 UTC
Scheduled
We are going to migrate all the accounts to the environment that is compatible with infrastructure-related improvements. Downtime caused by migration activities will be around 6 to 8 hours.
Posted Jun 03, 2022 - 17:04 UTC
This scheduled maintenance affected: Dublin data center (EU cluster).