Some application services are unavailable
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted May 27, 2021 - 17:31 UTC
Investigating
Services like Automation Rules, Notification Rules, Integrations, and others can be unavailable. The DevOps team is working on restoring the services work
Posted May 27, 2021 - 17:11 UTC
This incident affected: United States data center, European data center, and Australian Data center.