Connectivity issues in EU datacenter
Incident Report for Targetprocess
Resolved
The issue is fixed. EU accounts should be up and running again as expected
Posted Nov 08, 2021 - 10:44 UTC
Identified
The root cause of the issue is determined. Team is working on the fix with the highest priority
Posted Nov 08, 2021 - 10:38 UTC
Investigating
There are connectivity issues in EU datacenter. Some accounts of the corresponding datacenter are affected. Our infrastructure team is currently checking this
Posted Nov 08, 2021 - 09:46 UTC
This incident affected: European data center.