Login issues observed on European servers
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Sep 10, 2019 - 09:24 UTC
Investigating
Issue with logging into accounts hosted on European servers. The infrastructure team is working on the fix.
Posted Sep 10, 2019 - 08:42 UTC
This incident affected: European data center.