Performance degradation in Dublin EU2 datacenter
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 09:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2024 - 08:50 UTC
Investigating
We are currently investigating the issues with the application performance.
Posted Jun 27, 2024 - 07:53 UTC
This incident affected: Dublin data center (EU2 cluster).