Mention Notification is not working for a few accounts hosted on the Dublin data center.
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 09:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2023 - 13:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2023 - 06:53 UTC
Update
We are continuing to work on a fix for this issue. We need a memory dump for further investigation. It will most likely be taken out of working hours to avoid performance issues.
Posted Sep 20, 2023 - 14:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2023 - 03:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 19, 2023 - 09:09 UTC
Update
We are continuing to investigate this issue.
Posted Sep 19, 2023 - 04:39 UTC
Investigating
We are currently investigating this issue.
Posted Sep 18, 2023 - 09:37 UTC
This incident affected: Dublin data center (EU2 cluster).