Connectivity issues in US datacenter
Incident Report for Targetprocess
Resolved
The queue for metrics calculation and Automation Rules has been processed. Every part of the system is back to operational.
Posted Oct 14, 2021 - 20:59 UTC
Identified
The root cause has been identified and contained. Accounts are loaded now.
However, metrics calculation and Automation Rules calculation will be delayed for the next couple of hours (till the queue is processed).
Posted Oct 14, 2021 - 17:52 UTC
Update
We are continuing to investigate the issue with the highest priority
Posted Oct 14, 2021 - 17:36 UTC
Investigating
There are connectivity issues in US datacenter. Some accounts of the corresponding datacenter are affected. Our infrastructure team is currently checking this
Posted Oct 14, 2021 - 16:41 UTC
This incident affected: United States data center.