Shared board doesn't work in US,EU,Australian datacenter
Incident Report for Targetprocess
Resolved
The Shared board incident was resolved.
Posted Oct 07, 2022 - 08:25 UTC
Investigating
Shared board functionality is not available in US, EU, and Australian datacenters at the moment.
Our infrastructure team is currently working on bringing it back.
Posted Oct 07, 2022 - 08:09 UTC
This incident affected: Dallas data center, Amsterdam data center, and Sydney data center.