Planned maintenance for US cluster
Incident Report for Targetprocess
Resolved
Planned maintenance on US cluster is finished
Posted Jul 31, 2021 - 18:05 UTC
Investigating
Our infrastructure team is performing planned maintenance in US cluster. Some accounts might be unavailable
Posted Jul 31, 2021 - 16:31 UTC
This incident affected: United States data center.