Frontdoor Authentication disruption - US region

Incident Report for Targetprocess

Resolved

This incident has been resolved, all systems should now be operational.
Posted Feb 06, 2025 - 14:56 UTC

Update

The issue appears to remain resolved, we are continuing to monitor for any further issues.
Posted Feb 06, 2025 - 12:58 UTC

Update

A fix has now been deployed by our engineering team, which appears to have resolved the issue. We continue to monitor the results.
Posted Feb 06, 2025 - 11:01 UTC

Monitoring

The issue has been identified by our engineering team and the fix is being implemented. We are monitoring the status further.
Posted Feb 06, 2025 - 10:44 UTC

Update

Apptio continues to investigate the issue with frontdoor.apptio.com that is causing access to applications managed by Frontdoor to intermittently be interrupted. We will continue to provide status updates.
Posted Feb 06, 2025 - 10:37 UTC

Update

Apptio Engineering is still working with Amazon AWS support to resolve the access issues with frontdoor.apptio.com. We will provide updates until the issue is resolved.
Posted Feb 06, 2025 - 08:53 UTC

Update

We are continuing to investigate this issue.
Posted Feb 06, 2025 - 06:56 UTC

Update

Apptio Engineering is working with Amazon AWS support to resolve the access issues with frontdoor.apptio.com. We will provide updates through the evening or until the issue is resolved.
Posted Feb 06, 2025 - 05:43 UTC

Update

We are actively working with AWS Engineering to troubleshoot the issues we have encountered with Frontdoor. We will continue to provide updates on status.
Posted Feb 06, 2025 - 03:29 UTC

Update

Apptio continues to investigate an issue with frontdoor.apptio.com that is causing access to applications managed by Frontdoor to intermittently be interrupted. We will continue to provide status updates.
Posted Feb 06, 2025 - 03:14 UTC

Update

Apptio continues to investigate an issue with frontdoor.apptio.com that is causing access to applications managed by Frontdoor to intermittently be interrupted. We will continue to provide status updates.
Posted Feb 06, 2025 - 02:18 UTC

Update

Apptio continues to investigate an issue with frontdoor.apptio.com that is causing access to applications managed by Frontdoor to intermittently be interrupted. We will continue to provide status updates.
Posted Feb 06, 2025 - 01:19 UTC

Update

Apptio continues to investigate an issue with frontdoor.apptio.com that is causing access to applications managed by Frontdoor to intermittently be interrupted. We will continue to provide status updates.
Posted Feb 06, 2025 - 00:13 UTC

Update

Apptio continues to investigate an issue with frontdoor.apptio.com that is causing access to applications managed by Frontdoor to intermittently be interrupted. We will continue to provide status updates.
Posted Feb 06, 2025 - 00:10 UTC

Update

Apptio continues to investigate an issue with frontdoor.apptio.com that is causing access to applications managed by Frontdoor to intermittently be interrupted. We will continue to provide status updates.
Posted Feb 05, 2025 - 23:09 UTC

Update

Apptio continues to investigate an issue with frontdoor.apptio.com that is causing access to applications managed by Frontdoor to intermittently be interrupted. We will continue to provide status updates.
Posted Feb 05, 2025 - 22:06 UTC

Update

Apptio continues to investigate intermittent access issues with frontdoor.apptio.com. Access to applications managed by Frontdoor will intermittently be interrupted. We will continue to provide updates on status.
Posted Feb 05, 2025 - 21:10 UTC

Update

Apptio continues to investigate the issue with frontdoor.apptio.com. We are attempting to maintain access to applications through Frontdoor while Access Administration remains unavailable. There may still be intermittent access issues. We will continue to provide updates on status.
Posted Feb 05, 2025 - 20:56 UTC

Update

Apptio continues to investigate the issue with frontdoor.apptio.com. We are attempting to maintain access to applications through Frontdoor while Access Administration remains unavailable. There may still be intermittent access issues. We will continue to provide updates on status.
Posted Feb 05, 2025 - 19:57 UTC

Update

Apptio continues to investigate the issues with frontdoor.apptio.com. We are attempting to allow access to applications from Frontdoor while Access Administration remains unavailable. There may still be intermittent access issues. We will continue to provide updates on status.
Posted Feb 05, 2025 - 18:39 UTC

Update

Apptio continues to investigate the frontdoor.apptio.com login issue. As of now, there is no ETA on when Frontdoor will be accessible. Access Administration will not be accessible at this time. We will continue to provide updates on status.
Posted Feb 05, 2025 - 17:38 UTC

Update

Apptio continues to investigate the frontdoor.apptio.com login issue. As of now, there is no ETA on when Frontdoor will be accessible. Access Administration will not be accessible at this time. We will continue to provide updates on status.
Posted Feb 05, 2025 - 16:56 UTC

Update

Apptio continues to investigate the frontdoor.apptio.com login issue. As of now, there is no ETA on when Frontdoor will be accessible. We will continue to provide updates on status.
Posted Feb 05, 2025 - 16:03 UTC

Update

We are investigating latency on Frontdoor.apptio.com. During this time, you may experience issues logging into environments through Frontdoor.
Posted Feb 05, 2025 - 15:04 UTC

Investigating

We are currently investigating this issue.
Posted Feb 05, 2025 - 14:22 UTC
This incident affected: Portland data center (US cluster, US2 cluster).