Connectivity issues in Dallas datacenter
Incident Report for Targetprocess
Resolved
Maintenance has been finished successfully
Posted Feb 17, 2021 - 13:03 UTC
Identified
Our hosting provider IBM is doing unplanned netowrk maintenance which can impact accessibility of Dallas hosted accounts
Posted Feb 17, 2021 - 10:50 UTC
This incident affected: United States data center.