Partial outage on EU servers
Incident Report for Targetprocess
Postmortem

One of the servers responsible for Targetprocess authentication became unavailable. That affected the login functionality of European accounts. While other servers were taking the functions of the authentication service, lack of resources caused further issues. DevOps team increased the limits on resource consumption. The server was rebooted to completely resolve the issue.

Posted Feb 20, 2020 - 13:06 UTC

Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 10:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 20, 2020 - 09:27 UTC
This incident affected: European data center.