Unplanned maintenance in the US datacenter

Incident Report for Targetprocess

Resolved

The maintenance was completed.
Posted Jun 09, 2022 - 12:30 UTC

Investigating

We are performing unplanned maintenance to increase the allocated resources to the Database server. Downtime up to 30 minutes is possible
Posted Jun 09, 2022 - 12:13 UTC
This incident affected: Portland data center (US cluster).