Services are not working globally.

Incident Report for Targetprocess

Resolved

This incident has been resolved.
Posted Feb 03, 2023 - 15:32 UTC

Update

We are continuing to investigate this issue.
Posted Feb 03, 2023 - 15:28 UTC

Update

We are continuing to investigate this issue.
Posted Feb 03, 2023 - 15:05 UTC

Investigating

At the moment, such services as Automation Rules, Notification rules, Solutions, Detailed view, leaving comments, etc., do not work globally. We are working on the issue in order to fix it asap.
Posted Feb 03, 2023 - 14:48 UTC
This incident affected: Sydney data center (APAC cluster), Dublin data center (EU cluster), and Portland data center (US cluster).