There are intermittent issues with Notification Center service in US datacenter
Incident Report for Targetprocess
Resolved
The incident has been resolved
Posted May 13, 2022 - 19:19 UTC
Update
We are continuing to work on a fix for this issue
Posted May 13, 2022 - 16:11 UTC
Identified
Notifications work partially in US data center at the moment. Our infrastructure team is currently working on bringing it back.
Posted May 13, 2022 - 13:05 UTC
This incident affected: Dallas data center.