Partial outage on some accounts in US data center
Incident Report for Targetprocess
Postmortem

CPU on one of the SQL servers in US data center was overloaded. It caused a partial outage in some accounts.

The issue happened due to misconfiguration that was made to the SQL server which was fixed by the DevOps team.

Posted May 14, 2020 - 13:35 UTC

Resolved
This incident has been resolved.
Posted May 11, 2020 - 17:56 UTC
Investigating
Our engineers are already working on resolving the issue
Posted May 11, 2020 - 16:58 UTC
This incident affected: United States data center.