Infrastructure issus with a node at DAL cluster
Incident Report for Targetprocess
Resolved
The incident has been resolved by the update of infrastructure nodes
Posted Dec 26, 2019 - 22:03 UTC
Investigating
We are currently investigating the issue
Posted Dec 26, 2019 - 20:53 UTC
This incident affected: United States data center.