Connection issues in Amsterdam data center
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted May 06, 2019 - 08:30 UTC
Update
The issue is fixed.
Posted May 06, 2019 - 08:29 UTC
Investigating
Some accounts in the European data center may experience connection issues. We are currently investigating this.
Posted May 06, 2019 - 08:24 UTC
This incident affected: European data center.