Issues with the application load in the Dallas datacenter
Incident Report for Targetprocess
Postmortem

DevOps team performed an unplanned maintenance on Saturday, February, 27 to increase servers memory.
The maintenance window: 3:50pm UTC - 5:30pm UTC.
During the maintenance accounts hosted in Dallas may have experienced loading issues.

The maintenance affected the login function from the main targetprocess.com site. The main targetprocess.com login page was fixed on Monday, March, 1 at 10:20am UTC.

The login using the exact account URL like account_name.tpondemand.com was not affected by the maintenance and worked correctly.

Posted Mar 01, 2021 - 14:39 UTC

Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 09:06 UTC
Investigating
We are currently investigating this issue.
Posted Mar 01, 2021 - 08:50 UTC
This incident affected: United States data center.