Intermittent Issues with Frontdoor SSO

Incident Report for Targetprocess

Update

Outage reportedly still affecting US clusters intermittently. Issue appears to be resolved for other clusters.
Posted Feb 23, 2026 - 21:55 UTC

Update

We are continuing to monitor the progress at https://statuspage.ibmcloudsecurity.com/. At this time, only US region is still impacted.
Posted Feb 23, 2026 - 19:19 UTC

Investigating

We are continuing to monitor the progress at https://statuspage.ibmcloudsecurity.com/. At this time, only US region is still impacted.
Posted Feb 23, 2026 - 17:33 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 23, 2026 - 15:44 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 23, 2026 - 15:43 UTC

Investigating

We are currently investigating an issue where SSO logins are intermittently failing. This is being actively tracked at https://statuspage.ibmcloudsecurity.com/. We will also post updates here as we have them.
Posted Feb 23, 2026 - 15:29 UTC
This incident affects: Americas (US cluster, US2 cluster, US3 cluster).